Flag Targeting Page Unavailable
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Oct 06, 2022 - 14:04 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 06, 2022 - 14:03 PDT
Update
The fix is being deployed.
Posted Oct 06, 2022 - 13:48 PDT
Identified
The issue has been identified and a fix is being worked on. Most users are not able to access the flag targeting page.
Posted Oct 06, 2022 - 13:23 PDT
Update
We are continuing to investigate this issue.
Posted Oct 06, 2022 - 12:50 PDT
Investigating
We are currently investigating an issue displaying flag targeting.
Posted Oct 06, 2022 - 12:50 PDT
This incident affected: Feature management (core functionality) (Flag targeting).