Vercel integration functionality degraded
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Jan 22, 2025 - 12:10 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2025 - 11:49 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 22, 2025 - 11:26 PST
Investigating
We are currently investigating an issue where all customers are unable to create or modify Vercel integrations.

Existing Vercel integrations remain functional and are not affected by this issue.
Posted Jan 22, 2025 - 10:08 PST
This incident affected: Automations (non-core functionality) (Integrations and webhooks).