Insights data may be delayed
Incident Report for LaunchDarkly
Resolved
Further investigation has confirmed that there is no customer impact at this time.
Posted Aug 26, 2021 - 08:51 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 26, 2021 - 08:30 PDT
Investigating
We are currently investigating an issue that may result in delays to MAU usage data.
Posted Aug 26, 2021 - 07:51 PDT
This incident affected: Feature management (non-core functionality) (Flag usage metrics).