Docs site is down

Incident Report for LaunchDarkly

Resolved

This incident has been resolved.
Posted Apr 20, 2026 - 15:27 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 20, 2026 - 15:13 PDT

Update

We have linked this issue with an outage on our doc provider's side.
Posted Apr 20, 2026 - 15:13 PDT

Investigating

We are currently investigating this issue.
Posted Apr 20, 2026 - 15:04 PDT
This incident affected: Websites (non-core functionality) (Docs (launchdarkly.com/docs)).