Delays in indexing user data
Incident Report for LaunchDarkly
Resolved
The incident has been resolved.
Posted Dec 12, 2021 - 15:22 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2021 - 14:34 PST
Identified
Our infrastructure to process user data is running behind which is causing delays in the users page, MAU counts, and other user-related functionality. At present, we expect only a small percentage of customers are affected. No user data has been lost. We are taking steps to improve the throughput of user data ingestion.
Posted Dec 12, 2021 - 13:16 PST
This incident affected: Non-core Services (Event Ingestion).