API documentation site is unavailable
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Sep 02, 2021 - 17:28 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 02, 2021 - 17:26 PDT
Investigating
Our API documentation site (https://apidocs.launchdarkly.com) is unavailable at this time. Our reference documentation (https://docs.launchdarkly.com) and all other services are unaffected.
Posted Sep 02, 2021 - 17:20 PDT
This incident affected: Websites & REST APIs (non-core functionality) (docs.launchdarkly.com).