Issue with Experiment Results in case of Flag Variation edits

Incident Report for LaunchDarkly

Monitoring

We've released a fix to prevent this issue in new experiments and iterations. We're working to resolve this issue for experiment data recently processed.
Posted Apr 29, 2026 - 17:04 PDT

Identified

We've identified the issue and are implementing a fix for this behavior.
Posted Apr 29, 2026 - 13:49 PDT

Investigating

We are aware of an issue affecting some customers that may result in sample ratio mismatches (SRMs) or empty experiment results if flag variations are edited between experiment iterations.
Posted Apr 29, 2026 - 13:19 PDT
This incident affects: Experimentation (core functionality) (Experiment results processing, Experiment results analysis).