Degraded Observability for Customers Using AWS CloudWatch Metric Streams or Firehose Log Export

Incident Report for LaunchDarkly

Resolved

This issue has been resolved. Observability ingestion from AWS CloudWatch Metric Streams and CloudWatch Firehose log export has returned to normal. Data sent during the incident window may not have been ingested, and customers may see gaps in metrics or logs for that period.
Posted Feb 10, 2026 - 01:01 PST

Investigating

Some customers using LaunchDarkly Observability with AWS CloudWatch Metric Stream and/or CloudWatch Firehose log export may experience delayed ingestion of metrics/logs into Observability. The impact is limited to Observability data ingestion and related dashboards/alerts.
Posted Feb 09, 2026 - 23:30 PST
This incident affected: Observability (core functionality) (Observability Data Ingest (Sessions, Errors), OpenTelemetry (Logs, Traces, Metrics)).