Issue with Warehouse Data Export

Incident Report for LaunchDarkly

Resolved

We're addressing an issue that prevented warehouse data export from 12pm to 6pm PT on April 23 and are working to backfill that data to customer warehouses.
Posted Apr 23, 2026 - 12:00 PDT