Trial Customers Blocked from Foundational Plan Upgrade

Incident Report for LaunchDarkly

Resolved

The issue preventing trial customers from upgrading to the Foundational plan has been resolved. All functionality is now operating as expected.
Posted Sep 17, 2025 - 12:54 PDT

Identified

We have identified the issue preventing trial customers from upgrading to the Foundational plan. A fix is being implemented.
Posted Sep 17, 2025 - 11:24 PDT

Investigating

We are investigating an issue where trial customers are unable to upgrade to the Foundational plan.
Posted Sep 17, 2025 - 11:20 PDT
This incident affected: Account management.