Docs Site Intermittently Unavailable

Incident Report for LaunchDarkly

Resolved

Our vendor has pushed an update to resolve the intermittent errors on the Docs site. No further issues have been observed.
Posted Apr 01, 2025 - 12:45 PDT

Update

We are continuing to monitor traffic on the docs site and have scheduled time with our vendor tomorrow afternoon PT to further troubleshoot.
Posted Mar 31, 2025 - 18:06 PDT

Update

We are continuing to investigate the issue with our vendor. Our monitoring shows a very small portion of visitors to the docs site experienced these errors from approximately 1:10PM - 2:07PM PT.
Posted Mar 31, 2025 - 15:28 PDT

Investigating

The documentation site is experiencing intermittently long page load times. Some customers may experience HTTP 504 errors when viewing pages on the docs site. We're investigating this issue in collaboration with our vendor.
Posted Mar 31, 2025 - 14:45 PDT
This incident affected: Websites (non-core functionality) (Docs (launchdarkly.com/docs)).