Delay in event data processing
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Nov 09, 2019 - 06:26 PST
Investigating
We are investigating a delay in the post-processing of core data. This is resulting in a delay in flag and event status updates to metric processing systems. There is no interruption to serving feature flags.
Posted Nov 09, 2019 - 06:06 PST
This incident affected: Non-core Services (Event Ingestion, Usage Metrics, Experimentation).