Errors loading flag targeting UI
Incident Report for LaunchDarkly
Resolved
The issue with loading the flag targeting UI and flag dashboards has been resolved. Impacted services have returned to normal operation. Flag Delivery was not impacted.
Posted Sep 19, 2024 - 14:46 PDT
Monitoring
The issue with errors when loading the flag targeting UI and flag dashboards has been identified and a fix is being implemented. We are continuing to monitor the performance of impacted services. We will continue to update this page until it is resolved. Customers may begin seeing recovery of affected services at this time.
Posted Sep 19, 2024 - 14:31 PDT
Identified
Some customers are experiencing errors when loading the flag targeting UI and flag dashboards. We have identified the issue and are continuing our work to resolve it. Customers may begin seeing recovery of affected services at this time.
Posted Sep 19, 2024 - 14:24 PDT
Investigating
Some customers are experiencing errors when loading the flag targeting UI. We are investigating and will provide updates as they become available. Flag Delivery is not impacted
Posted Sep 19, 2024 - 14:07 PDT
This incident affected: Feature management (core functionality) (Flag targeting).