Elevated error rate to flags API
Incident Report for LaunchDarkly
Resolved
The issue with elevated error rate to flags API has been resolved. Impacted services have returned to normal operation.

The Flag delivery network, flag evaluations and SDKs were not impacted.
Posted May 10, 2024 - 12:46 PDT
Monitoring
The issue with elevated flags API has been fixed. We are continuing to monitor the performance of impacted services. We will continue to update this page until it is resolved.
Posted May 10, 2024 - 12:28 PDT
Identified
We've observed an elevated error rate to our flags API. This issue is causing flag update operations to fail for some customers in some cases. We've identified the cause and are implementing a fix.

The Flag delivery network, flag evaluations and SDKs are not impacted.
Posted May 10, 2024 - 12:06 PDT
This incident affected: Feature management (core functionality) (Flag targeting).