Context Indexing Delays
Incident Report for LaunchDarkly
Resolved
The context indexing pipeline has been caught up as of 00:15 UTC. This incident is now resolved.
Posted Mar 02, 2023 - 17:11 PST
Monitoring
A fix has been implemented and we are monitoring the results. The context indexing pipeline is in the process of processing the backlog.
Posted Mar 02, 2023 - 15:18 PST
Identified
We have identified an issue with our context indexing pipeline experiencing delays. New contexts will not show up in contexts (formerly users) dashboard. All data will be processed once the pipeline has caught up. No data has been lost.
Feature flag evaluation and updating is unaffected.
Posted Mar 02, 2023 - 14:24 PST
This incident affected: Feature management (core functionality) (Flag targeting).