Experiment results and metrics unavailable

Incident Report for LaunchDarkly

Resolved

We've resolved an issue causing Experiment results to fail to load.
Posted Oct 27, 2025 - 19:50 PDT

Identified

We've identified an issue affecting the display of Experiment results and are working on a fix.
Posted Oct 27, 2025 - 19:38 PDT

Investigating

We are investigating reports of experiment results and metrics failing to load.
Posted Oct 27, 2025 - 19:17 PDT
This incident affected: Experimentation (core functionality) (Experiment results analysis).