Experimentation Results Viewer Unavailable
Incident Report for LaunchDarkly
Resolved
This turned out to be false alarm. The Experimentation Results are working normally.
Posted Aug 05, 2022 - 18:16 PDT
Investigating
We are currently investigating an issue with the Experimentation Results viewer.

No data has been affected and all events, and metrics are operational.
Posted Aug 05, 2022 - 17:45 PDT
This incident affected: Experimentation.