Flag Insights data delayed
Incident Report for LaunchDarkly
Resolved
We continue to process flag insights data normally. All data from the outage will be present in the Flag Insights graphs at this point.
Posted Jul 29, 2020 - 14:21 PDT
Update
We are processing flag evaluation events normally, and Flag Insights graphs are current. There is still a gap in the data for Flag Insights between 7/27 19:13 and 21:10 UTC. We are working to recover data from this period.
Posted Jul 28, 2020 - 09:39 PDT
Monitoring
We are processing flag evaluation insight events and Flag Insights graphs are current. There is a gap in the data right now between 19:13 and 21:10 UTC. We're recovering this gap in the data.
Posted Jul 27, 2020 - 14:37 PDT
Identified
We have identified a problem that is preventing flag insight events from being processed. This is causing Flag Insights graphs to fall behind. Our engineers are working on the problem now. Note that all flag eval events are preserved and Flag Insights will catch up once the issue is resolved.
Posted Jul 27, 2020 - 12:20 PDT
This incident affected: Feature management (non-core functionality) (Flag usage metrics).