Missing MAU aggregate data for the last day
Incident Report for LaunchDarkly
Resolved
MAU usage data has finished processing.
Posted Feb 22, 2024 - 11:10 PST
Update
No MAU usage data was lost, and we are now processing the data for the last day. MAU usage should appear in the charts over the next 1-2 hours.
Posted Feb 22, 2024 - 10:22 PST
Identified
Customers will experience missing data in usage charts for the last day. We are working to restore the data.
Posted Feb 22, 2024 - 10:04 PST
This incident affected: Account management.