Increased error rate in our UI and API endpoints

Incident Report for LaunchDarkly

Resolved

Customers are seeing expected behavior when accessing the LaunchDarkly UI and API.
Posted Feb 06, 2026 - 04:44 PST

Investigating

We are investigating an issue where a small number of customers may experience errors when accessing the LaunchDarkly UI and API. Feature flag delivery is not impacted. We will provide updates as the investigation continues.
Posted Feb 06, 2026 - 03:55 PST
This incident affected: Global (core functionality) (Web app (app.launchdarkly.com)).