Feature Flags page is not accessible for one or more customer.
Incident Report for LaunchDarkly
Resolved
We have deployed a fix and the incident has been resolved.
Posted Jun 14, 2022 - 08:32 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 14, 2022 - 06:38 PDT
Investigating
We have one user reporting that Feature Flags page is not accessible. We are currently investigating.
Posted Jun 14, 2022 - 06:02 PDT
This incident affected: Feature management (core functionality) (Flag targeting).