User indexing is delayed
Incident Report for LaunchDarkly
Resolved
User indexing is fully caught up
Posted May 10, 2021 - 16:27 PDT
Monitoring
User indexing has caught up and we are monitoring.
Posted May 10, 2021 - 14:00 PDT
Investigating
User indexing is delayed. We are investigating the issue.
Posted May 10, 2021 - 10:26 PDT
Monitoring
We've scaled out our user indexing service and are monitoring. Fewer than 1% of users are delayed
Posted May 10, 2021 - 09:28 PDT
Identified
The availability of a small percentage of users in search and attribute autocompletion may be delayed.
Posted May 10, 2021 - 08:46 PDT
This incident affected: Non-core Services (Event Ingestion).