Filtering and searching of audit logs from the UI are broken
Incident Report for LaunchDarkly
Resolved
A fix has been implemented and we are monitoring the results.
Posted Jan 25, 2021 - 05:44 PST
Identified
We have identified the issue and are implementing a fix.
Posted Jan 25, 2021 - 03:59 PST
Investigating
This affects the account, flag and segment history pages. The Audit Log API is unaffected.
Posted Jan 25, 2021 - 03:58 PST
This incident affected: Feature management (core functionality) (Flag targeting).