Server streaming connections are failing
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Oct 29, 2020 - 13:37 PDT
Monitoring
The streaming service has recovered. We will continue to closely monitor the service.
Posted Oct 29, 2020 - 12:23 PDT
Identified
The majority of new server streaming connections to stream.launchdarkly.com are failing. The service is recovering, but we are making an effort to accelerate the recovery process.
Posted Oct 29, 2020 - 12:17 PDT
This incident affected: Flag Delivery Network (core functionality) (Server-side streaming API).