Recently created metrics are not sending experimentation events
Incident Report for LaunchDarkly
Resolved
The UI fix has been deployed and the incident has been resolved.
Posted Sep 28, 2023 - 14:44 PDT
Update
We continuing to work on a fix for the UI. After additional investigation, we have more information on the scope of the problem: only click and pageview events from the JavaScript SDK are impacted. Experimentation events from all mobile and server SDKs, as well as custom events from the JS SDK, are fully functional.
Posted Sep 28, 2023 - 14:16 PDT
Identified
We have identified an issue where metrics created through the application UI are not sending experimentation events as expected. We have fixed any issues with existing metrics and are working on a fix for UI.
Posted Sep 28, 2023 - 11:12 PDT
This incident affected: Experimentation (core functionality) (Experiment metric management, Experiment results processing).