Event Processing Delays
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Dec 04, 2021 - 21:00 PST
Monitoring
A fix has been implemented and the system is catching up with the delayed data..
Posted Dec 03, 2021 - 17:00 PST
Update
We are continuing to process the backlog of Flag Insights data.
Posted Dec 03, 2021 - 16:40 PST
Identified
Flag Insights data is delayed.
Posted Dec 03, 2021 - 11:05 PST
Monitoring
A fix has been implemented. Our event infrastructure has processed the backlog and caught up.
Posted Dec 03, 2021 - 10:30 PST
Investigating
Our event processing infrastructure is running behind which may cause stale data to be shown in the application. We are working on a fix. No data has been lost and the system should be caught up shortly.
Posted Dec 03, 2021 - 10:18 PST
This incident affected: Non-core Services (Event Ingestion).