Flag targeting page down for flags with team maintainers in the new experience
Incident Report for LaunchDarkly
Resolved
The issue with flag targeting UI in the new experience has been resolved. Impacted services have returned to normal operation.
Posted Jul 05, 2024 - 05:14 PDT
Monitoring
The issue with flag targeting UI in the new experience has been identified and a fix has been released. We are continuing to monitor the performance of impacted services. We will continue to update this page until it is resolved.
Posted Jul 05, 2024 - 04:15 PDT
Identified
Some customers are experiencing error pages when visiting the flag targeting UI in the new experience. This appears to only impact flags that have team maintainers. Impacted customers should be able to revert to the old UI experience to manage these flags as a temporary workaround.

We have identified the issue and are continuing our work to resolve it.

Flag Delivery is not impacted
Posted Jul 05, 2024 - 03:10 PDT
Investigating
Some customers are experiencing error pages when visiting the flag targeting UI in the new experience. This appears to only impact flags that have team maintainers. Impacted customers should be able to revert to the old UI experience to manage these flags as a temporary workaround.

We are investigating and will provide updates as they become available.

Flag Delivery is not impacted.
Posted Jul 05, 2024 - 02:34 PDT
This incident affected: Feature management (core functionality) (Flag targeting).