Elevated errors affecting LaunchDarkly application requests

Incident Report for LaunchDarkly

Resolved

Monitoring has confirmed no further impact outside of the initially reported 7:30-7:37pm PT timeframe
Posted Jun 11, 2026 - 21:58 PDT

Monitoring

We identified a brief period of elevated errors affecting some LaunchDarkly application requests between 7:30-7:37pm PT. The issue has recovered, and we are continuing to monitor.
Posted Jun 11, 2026 - 21:23 PDT
This incident affected: Experimentation (core functionality) (Experiment management), Global (core functionality) (Authentication, Web app (app.launchdarkly.com)), and Feature management (core functionality) (Flag targeting, Progressive rollouts).