Experimentation keys usage data is incorrect for some customers
Incident Report for LaunchDarkly
Resolved
We have disabled the usage chart for experimentation keys in our application UI to avoid confusion while we have inaccurate data. We are continuing to work with the upstream provider to fix the underlying accuracy problem.
Posted May 15, 2024 - 08:13 PDT
Identified
We have identified the problem, and are working with an upstream provider on our options to resolve the issue. At this time we don't have an estimate for resolution.

Only usage data for experimentation keys is impacted, and we're only aware of issues with undercounting, not overcounting.
Posted May 10, 2024 - 13:08 PDT
Investigating
We are investigating reports that our usage charts for experimentation keys are showing inaccurate data in some cases.
Posted May 07, 2024 - 16:32 PDT
This incident affected: Feature management (non-core functionality) (Flag usage metrics).