UI issue with individual targeting of a specific context detail
Incident Report for LaunchDarkly
Resolved
The fix for this issue has been deployed and we confirm individual targeting of flags from a context detail is functioning as expected once more.
Posted Oct 18, 2023 - 10:08 PDT
Update
While we get the fix out, an interim workaround for customers is to instead individually target a context from the flag targeting tab.
Posted Oct 18, 2023 - 06:46 PDT
Identified
We have identified the cause, which occurs when attempting to set individual targeting of a specific context detail, and are working to deploy a fix.
Posted Oct 18, 2023 - 06:40 PDT
Investigating
We are investigating reports that the flag targeting UI isn't working.
Posted Oct 18, 2023 - 06:37 PDT
This incident affected: Feature management (core functionality) (Flag targeting).