Our data processing infrastructure is lagging behind.
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Dec 21, 2020 - 18:56 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 21, 2020 - 18:40 PST
Identified
We are experiencing data processing delays that affect some services such as User Indexing, Flag Statuses, Debugger, Insights, and Customer Metrics. Flag Delivery is unaffected. We are not experiencing data loss.
Posted Dec 21, 2020 - 18:38 PST
This incident affected: Non-core Services (Event Ingestion, Usage Metrics).