Error when creating new experiments
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 18:54 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2024 - 18:46 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 08, 2024 - 17:58 PDT
Investigating
Starting around 3:01pm PT, we have an issue that prevents starting an experiment iteration through LaunchDarkly's UI. Running experiment iterations are not affected. We are currently investigating the issue.
Posted Apr 08, 2024 - 17:37 PDT
This incident affected: Experimentation (core functionality) (Experiment management).