LaunchDarkly web application is experiencing an error
Incident Report for LaunchDarkly
Resolved
This incident has been resolved. The web application error occurred on production from 11:04am PT to 11:31am PT.
Posted Jan 31, 2024 - 11:42 PST
Monitoring
We have identified an error in the LaunchDarkly web application. On first load, the application was displaying an error and the user could not proceed. The root cause has been identified and resolved.

The Flag delivery network and end-user flag evaluation is unaffected and performing normally.
Posted Jan 31, 2024 - 11:32 PST
This incident affected: Feature management (core functionality) (Feature workflows, Flag targeting, Segment management) and Experimentation (core functionality) (Experiment management, Experiment metric management, Experiment results processing, Experiment results analysis).