Delays in publishing data export events
Incident Report for LaunchDarkly
Resolved
The issue with delays in data export publishing has been resolved. Impacted services have returned to normal operation. There was no data loss.
Posted May 28, 2024 - 14:01 PDT
Identified
Some customers who have configured data export destinations may be experiencing delays in events published. There is no data loss. We have identified the issue and are continuing our work to resolve it.
Posted May 28, 2024 - 11:35 PDT
This incident affected: Feature management (non-core functionality) (Data Export).