Intermittent errors on documentation site
Incident Report for LaunchDarkly
Resolved
This issue with docs.launchdarkly.com is now resolved.
Posted Aug 01, 2022 - 14:41 PDT
Monitoring
We deployed the fix to docs.launchdarkly.com and are monitoring for any issues.
Posted Aug 01, 2022 - 13:33 PDT
Identified
We have identified an issue causing intermittent errors on docs.launchdarkly.com. We are working on a fix.
Posted Aug 01, 2022 - 13:06 PDT
This incident affected: Websites & REST APIs (non-core functionality) (docs.launchdarkly.com).