Delay in processing Flag Insights
Incident Report for LaunchDarkly
Resolved
The incident is now resolved. We were able to approximate the correct values for insights generated between 8/15 10:00am PDT and 8/19 2:40pm PDT. Flags which are not often evaluated will see a larger discrepancy than those that are.
Posted Aug 19, 2019 - 17:52 PDT
Monitoring
Data points after 14:40 PDT today are correct. We will provide an update after data recovery from 8/15 10:00am PDT to 8/18 2:30pm PDT is complete
Posted Aug 19, 2019 - 15:05 PDT
Identified
We have identified an issue with metrics reported on the insights tab. You may see evaluation numbers that are significantly lower than they should be. Flag evaluations and updates are unaffected.
Posted Aug 19, 2019 - 14:35 PDT
This incident affected: Feature management (non-core functionality) (Flag usage metrics).