Flag Insights unavailable
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Feb 26, 2020 - 15:27 PST
Monitoring
We've applied a fix which appears to have reduced the error rate for the insights data. We'll continue to monitor.
Posted Feb 26, 2020 - 14:29 PST
Investigating
We are investigating an increase in errors associated with fetching flag insights data.
Posted Feb 26, 2020 - 14:17 PST
This incident affected: Feature management (non-core functionality) (Flag usage metrics).