Flag Update Latency Increased
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Jun 15, 2020 - 21:45 PDT
Monitoring
Starting at 7 p.m. PDT, flag updates are being delivered through our streaming API more slowly than normal. We've implemented a fix and are monitoring.
Posted Jun 15, 2020 - 20:45 PDT
This incident affected: Streaming API and Mobile Streaming API.