Context data and experiment results are currently delayed

Incident Report for LaunchDarkly

Resolved

We've determined that data was not delayed for most customers and is now caught up for all customers.
Posted May 24, 2024 - 19:43 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 24, 2024 - 19:30 PDT