Delayed flag updates to polling SDKs
Incident Report for LaunchDarkly
Resolved
The issue has resolved. The small percentage of delay flag updates we were observing were limited to a time window between 19:36-19:46 UTC.
Posted Oct 30, 2020 - 13:44 PDT
Identified
We are observing an intermittent issue where a small percentage of flag updates are slow to propagate to our feature flag CDN. Affected flag updates may take longer than usual to propagate to SDKs operating in polling mode.
Posted Oct 30, 2020 - 12:58 PDT
This incident affected: Flag Delivery Network (core functionality) (Polling API).