The issue with Guarded Rollouts has been resolved. Impacted services have returned to normal operation
Posted Mar 13, 2025 - 18:15 PDT
Monitoring
The issue with Guarded Rollouts has been identified and a fix has been implemented. We are continuing to monitor the performance of impacted services. We will continue to update this page until it is resolved.
Posted Mar 13, 2025 - 17:47 PDT
Identified
The issue with Guarded Rollouts has been identified and a fix is being implemented. We are continuing to monitor the performance of impacted services. We will continue to update this page until it is resolved.
Posted Mar 13, 2025 - 17:00 PDT
Investigating
Some customers are experiencing issues with Guarded Rollouts running too quickly. We are investigating and will provide updates as they become available.
Posted Mar 13, 2025 - 15:56 PDT
This incident affected: Feature management (core functionality) (Flag targeting).