Elevated errors rates for initialization and polling
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted May 14, 2020 - 19:41 PDT
Monitoring
The system is functioning normally again; error rates and init times are within bounds. We will continue monitoring.
Posted May 14, 2020 - 17:01 PDT
Investigating
We’re currently seeing elevated error rates in flag evaluation, which is resulting in longer initialization and polling times. We are investigating.
Posted May 14, 2020 - 16:12 PDT
This incident affected: API.