Observability Usage Reporting

Incident Report for LaunchDarkly

Resolved

We've corrected the issues affecting the Observability "Errors" usage reporting for February and are finalizing reporting corrections for March.
Posted Mar 03, 2026 - 17:13 PST

Identified

We've identified the root cause affecting the Observability "Errors" usage for some customers and are working to correct it.
Posted Mar 03, 2026 - 13:15 PST

Investigating

We're investigating reports of inaccurate usage reporting for some Observability products.
Posted Mar 03, 2026 - 12:40 PST