Flag insights data is delayed
Incident Report for LaunchDarkly
Resolved
The incident is resolved. Data replay will complete tomorrow (4/28/2021).
Posted Apr 27, 2021 - 16:41 PDT
Monitoring
We have implemented a fix and data is being recorded at normal speed. There is currently a gap in data between 16:20 UTC and 19:13 UTC. We are working now to replay this data.
Posted Apr 27, 2021 - 12:15 PDT
Update
Flag insights data remains delayed – data is approximately 2 hours behind. We are continuing mitigation efforts. No data is lost and there is no impact on the Flag Delivery Network or flag updates.
Posted Apr 27, 2021 - 11:49 PDT
Identified
We have identified an issue that is causing Flag Insights data to be delayed. This has no impact on our flag delivery network and serving and updating flags is unaffected.
Posted Apr 27, 2021 - 08:41 PDT
This incident affected: Non-core Services (Event Ingestion).