Notifications not sending for approval request reviewers
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Feb 08, 2023 - 09:45 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 08, 2023 - 07:40 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 08, 2023 - 06:06 PST
Investigating
We are currently investigating why reviewers for approval requests are not getting notified.
Posted Feb 08, 2023 - 05:41 PST
This incident affected: Automations (non-core functionality) (Emails and notifications).