The issue with our application and authentication has been resolved. Performance has remained stable following mitigation.
Posted Feb 26, 2026 - 09:06 PST
Update
The issue with our application and authentication has been resolved. Performance has remained stable following mitigation.
Posted Feb 26, 2026 - 09:04 PST
Monitoring
The issue with our application and authentication has been identified and a fix has been implemented. We are continuing to monitor the performance of impacted services. We will continue to update this page until it is resolved.
Posted Feb 26, 2026 - 08:42 PST
Identified
Some customers are experiencing issues with accessing the web app and authentication. Some customers may see a low number of errors with flag evaluation, as well, but generally our Flag Delivery Network is functional. We have identified the issue and are continuing our work to resolve it.
Posted Feb 26, 2026 - 08:17 PST
Investigating
Some customers are experiencing issues with accessing the web app and authentication. We are investigating and will provide updates as they become available.
Posted Feb 26, 2026 - 07:43 PST
This incident affected: Global (core functionality) (Authentication, Web app (app.launchdarkly.com)).