Experimentation holdouts UI not loading

Incident Report for LaunchDarkly

Resolved

This incident has been resolved.
Posted Dec 03, 2024 - 17:25 PST

Identified

We have identified the issue. This is only impacting customers with older SDKs that do not support holdouts. We are working on a fix.
Posted Dec 03, 2024 - 16:06 PST

Investigating

We are investigating reports that the view for managing experimentation holdouts is blank for some customers. All other views are unaffected.
Posted Dec 03, 2024 - 15:58 PST
This incident affected: Experimentation (core functionality) (Experiment management).