Experimentation processing delays
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Nov 05, 2021 - 19:35 PDT
Monitoring
The system continues to catch up on delayed event processing.
Posted Nov 05, 2021 - 18:54 PDT
Identified
The issue has been identified. The system continues to catch up on delayed event processing.
Posted Nov 05, 2021 - 18:32 PDT
Investigating
Our experimentation data processing infrastructure is running behind which is causing delayed results. No data has been lost and the system should be caught up shortly.
Posted Nov 05, 2021 - 18:17 PDT
This incident affected: Non-core Services (Experimentation).