elevated error rate for api
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Mar 04, 2021 - 18:29 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2021 - 17:25 PST
Investigating
We are currently investigating this issue.
Posted Mar 04, 2021 - 16:34 PST
This incident affected: API.