Teams Issues
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Jan 20, 2025 - 05:26 PST
Monitoring
The initial fix resolved all teams issues for this incident. Permissions were not affected. There was no data loss and flag delivery was not impacted.
Posted Jan 20, 2025 - 05:26 PST
Update
We have resolved the issue where some teams were not showing in the UI. Teams without members were not showing in the teams UI, all teams are displaying now. There is a related issue where teams with permissions of "No Access" are being overly restricted. We're confirming that the fix identified resolves this issue as well.
Posted Jan 20, 2025 - 04:54 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 20, 2025 - 04:07 PST
Investigating
We are currently investigating an incident where some teams are missing from the UI. Data loss is not expected. Flag Delivery is not impacted.
Posted Jan 20, 2025 - 03:52 PST
This incident affected: Account management.